Parse on Buddy - Cloud Code slow to start
Incident Report for Buddy Platform
Resolved
We have resolved the cause of the slow Cloud Code startup. We are continuing to monitor the service closely.
Posted about 2 years ago. Mar 31, 2017 - 00:45 UTC
Identified
We have identified the cause of slow Cloud Code initialisation and are working to to resolve the issue.
Posted about 2 years ago. Mar 30, 2017 - 23:27 UTC
Investigating
Cloud Code for some applications running on the Parse on Buddy service is experiencing a slow startup time. We are investigating the cause of this and will provide another update as the situation progresses.
Posted about 2 years ago. Mar 30, 2017 - 22:48 UTC