Parse on Buddy - Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Parse on Buddy services are online.
Posted 10 months ago. Jul 02, 2018 - 17:24 UTC
Monitoring
We have resolved the cause of an outage which affected the Parse on Buddy service. We are continuing to monitor closely.
Posted 10 months ago. Jul 02, 2018 - 16:59 UTC