Parse on Buddy - Partial Outage
Incident Report for Buddy Platform
Resolved
This incident has been resolved. We will continue to monitor.
Posted 5 months ago. Nov 19, 2018 - 01:12 UTC
Monitoring
We have restarted some of our server infrastructure, and affected apps are coming back online.
Posted 5 months ago. Nov 19, 2018 - 00:53 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Nov 19, 2018 - 00:52 UTC
Investigating
Parse on Buddy started reporting issues, with multiple customer apps impacted, at 3:01 PM UTC. Engineering is engaged to troubleshoot.
Posted 5 months ago. Nov 19, 2018 - 00:03 UTC
This incident affected: Parse on Buddy (US Region).