Parse on Buddy - Partial Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Parse on Buddy services are online.
Posted 2 months ago. Oct 02, 2018 - 23:43 UTC
Update
Issue looks to be isolated to a single app, we are continuing to troubleshoot.
Posted 2 months ago. Oct 02, 2018 - 21:50 UTC
Investigating
Parse on Buddy started reporting issues, with a number of apps impacted. Engineering is engaged in troubleshooting.
Posted 2 months ago. Oct 02, 2018 - 21:03 UTC
This incident affected: Parse on Buddy (US Region).