Parse on Buddy Outage
Incident Report for Buddy Platform
Resolved
This issue is now resolved.

Scheduled maintenance tasks became unresponsive and allowed core services to become overloaded and consume too many resources. This lead to corrupted system state. Which had a flow on effect to multiple systems.

We are taking a number of steps to ensure this doesn't happen again, including the following:
- improving our monitoring and alerting to provide early warning of failures of maintenance tasks
- moving tasks to fault tolerant servers
- creating tools and documenting process to quickly identify and recover from future core service failures
Posted about 2 months ago. Mar 07, 2019 - 07:26 UTC
Update
Engineering has fixed this issue. we will continue to monitor it closely.

If anyone continues to have issues, please contact us immediately on support@buddy.com
Posted about 2 months ago. Mar 06, 2019 - 09:04 UTC
Update
The system continues to be restored and we are continuing to monitoring closely to ensure everything is brought online properly
Posted about 2 months ago. Mar 06, 2019 - 06:47 UTC
Monitoring
This issue has been resolved and Engineering is continuing to monitor closely.
Posted about 2 months ago. Mar 06, 2019 - 06:46 UTC
Update
We are continuing to investigate and troubleshoot the issue and will provide another update shortly.
Posted about 2 months ago. Mar 06, 2019 - 02:20 UTC
Update
We have had a problem with our support call routing, which we have now fixed. People can call or email support@buddy.com.

Engineering is continuing to investigate the issue. There is no expected ETR at this time. We will continue to update as we make progress.
Posted about 2 months ago. Mar 05, 2019 - 20:55 UTC
Investigating
Parse on Buddy started reporting issues, with multiple customer apps impacted. Engineering is currently troubleshooting the issue.
Posted about 2 months ago. Mar 05, 2019 - 10:39 UTC
This incident affected: Parse on Buddy (US Region).