Buddy Ohm & Parse on Buddy outage
Incident Report for Buddy Platform
Resolved
The issue with our authentication provider has been resolved and the ability to login to the Buddy Ohm portal & app, and the Parse on Buddy dashboard, has been restored.
Posted 7 months ago. Nov 28, 2018 - 19:15 UTC
Investigating
Engineering has identified issues with login for the Buddy Ohm portal & app, and the Parse on Buddy dashboard. Upon further investigation, it has been discovered that there is currently an ongoing outage with our authentication infrastructure provider. The provider is working on a fix.
Posted 7 months ago. Nov 28, 2018 - 18:18 UTC
This incident affected: Buddy Ohm (Portal, Mobile App) and US Region.