Parse on Buddy - Major Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Parse on Buddy services are online.
Posted over 1 year ago. Dec 15, 2017 - 21:58 UTC
Monitoring
We have taken action to rectify the outage and continue to monitor the situation.
Posted over 1 year ago. Dec 15, 2017 - 21:34 UTC
Investigating
We are currently investigating a major outage with the Parse on Buddy service.
Posted over 1 year ago. Dec 15, 2017 - 21:26 UTC