Parse on Buddy - Analytics not displaying correctly in dashboard
Incident Report for Buddy Platform
Resolved
Analytics are now displaying correctly in the Dashboard.
Posted over 2 years ago. Mar 10, 2017 - 00:27 UTC
Identified
We have identified an issue with the Parse on Buddy service where analytics are not appearing correctly in the dashboard. We are working towards a resolution and will provide another update when a fix is in place.
Posted over 2 years ago. Mar 10, 2017 - 00:16 UTC