Parse on Buddy - Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Parse on Buddy services are online.
Posted over 1 year ago. Jan 08, 2018 - 04:57 UTC
Identified
We have identified the cause of an outage affecting the Parse on Buddy service and we are working towards a resolution.
Posted over 1 year ago. Jan 08, 2018 - 04:32 UTC