Parse on Buddy - Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Parse on Buddy services are online.
Posted almost 2 years ago. Jul 10, 2017 - 03:39 UTC
Monitoring
We have resolved the cause of an outage which affected a number of apps running on the Parse on Buddy service. We are continuing to monitor closely.
Posted almost 2 years ago. Jul 10, 2017 - 03:27 UTC
Investigating
We are investigating the cause of outages to some apps running on the Parse on Buddy service.
Posted almost 2 years ago. Jul 10, 2017 - 01:54 UTC
Monitoring
We have resolved the cause of an outage which affected the Parse on Buddy service. We are continuing to monitor closely.
Posted almost 2 years ago. Jul 10, 2017 - 01:33 UTC
Identified
We have identified the cause of an outage affecting the Parse on Buddy service and we are working towards a resolution.
Posted almost 2 years ago. Jul 10, 2017 - 01:21 UTC