Parse on Buddy - Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Parse on Buddy services are online.
Posted over 2 years ago. Mar 31, 2017 - 13:55 UTC
Monitoring
We have resolved the cause of an outage which affected the Parse on Buddy service. We are continuing to monitor closely.
Posted over 2 years ago. Mar 31, 2017 - 13:42 UTC
Investigating
We are investigating an outage to the Parse on Buddy service.
Posted over 2 years ago. Mar 31, 2017 - 13:34 UTC