Delay in Ohm v2 Ingestion
Incident Report for Buddy Platform
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 04, 2018 - 20:55 UTC
Monitoring
The delay in data processing has been resolved. As the incident with our cloud provider continues we will continue to monitor for any other effects. Currently all services should be operating normally.
Posted 3 months ago. Sep 04, 2018 - 19:47 UTC
Identified
Due to issues with our cloud provider ingestion of data is delayed starting at approximately 2018-09-04T06:31 Seattle Time. This delay in data processing results in the latest readings on feed cards appearing red on the portal and time series charts will not have data more recent than this is resolved.
Posted 3 months ago. Sep 04, 2018 - 14:51 UTC
This incident affected: Buddy Ohm (Dashboards, Backend, View, Portal).