Shutting down Parse on Buddy
Incident Report for Buddy Platform
Resolved
This incident has been resolved.
Posted 3 months ago. May 09, 2019 - 23:01 UTC
Investigating
We’ve really enjoyed being home for mobile apps around the world with our free Parse hosting service, but the time has come to wind things down. While new sign-ups have been disabled, current Parse on Buddy account holders can log-in and access their app data to migrate to a new service, or hosting their own instance of the open source Parse Server.

You must retrieve your app data and content by the 15th of May, 2019. After this point, all customer data and content will be deleted.

The following are instructions for exporting your app:

1. Login to the Parse on Buddy Dashboard (https://parse.buddy.com)
2. Select the app you want to export
3. Click “App Settings” on the left-hand navigation bar
4. Click “Export” next to “Export Database”
5. An email will be sent to you once the export has finished including your entire database as well as instructions on how to download any files you have uploaded to Parse on Buddy

For any questions or issues please contact support@buddy.com.
Posted 4 months ago. May 03, 2019 - 01:15 UTC
This incident affected: US Region.