Buddy Ohm - Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Buddy Ohm services are online.
Posted over 1 year ago. Jan 04, 2018 - 02:45 UTC
Identified
We have identified the cause of an outage affecting the Buddy Ohm service and are working towards a resolution.
Posted over 1 year ago. Jan 04, 2018 - 02:24 UTC