Buddy Ohm Portal - Outage
Incident Report for Buddy Platform
Resolved
The provider issue has been resolved, the Ohm Portal is operational.
Posted 11 months ago. Jul 16, 2018 - 16:17 UTC
Identified
Due to a provider issue the Ohm Portal is currently not loading for most customers. Data is continuing to flow from Ohms without loss and the mobile app is functional.
Posted 11 months ago. Jul 16, 2018 - 16:06 UTC
This incident affected: Buddy Ohm (Dashboards, Backend, View).