Ohm - Outage
Incident Report for Buddy Platform
Resolved
This incident has been resolved. All Buddy Ohm services are online.
Posted 3 months ago. Jul 27, 2018 - 03:36 UTC
Monitoring
We have resolved the cause of an outage which affected the Buddy Ohm service. We are continuing to monitor closely.
Posted 3 months ago. Jul 27, 2018 - 03:26 UTC
Identified
We have identified the cause of an outage affecting the Ohm service. Engineers are working with our cloud service provider towards a resolution.
Posted 3 months ago. Jul 27, 2018 - 03:17 UTC
This incident affected: Buddy Ohm (Backend).