Parse on Buddy - Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Parse on Buddy services are online.
Posted over 2 years ago. May 05, 2017 - 04:47 UTC
Monitoring
We identified the cause of the outage which was affecting Parse on Buddy to be related to an intermittent connectivity issue with our cloud provider. This has now been resolved and all Parse on Buddy services have been restored. We are continuing to monitor the service closely.
Posted over 2 years ago. May 05, 2017 - 04:32 UTC
Investigating
We are investigating an outage to the Parse on Buddy service.
Posted over 2 years ago. May 05, 2017 - 02:34 UTC