Parse on Buddy - Application launch latency
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Parse on Buddy services are online.
Posted 6 months ago. Feb 09, 2018 - 22:57 UTC
Monitoring
Launch latencies have returned to normal.
Posted 6 months ago. Feb 09, 2018 - 22:22 UTC
Investigating
We are investigating delays in the launch of applications.
Posted 6 months ago. Feb 09, 2018 - 21:38 UTC