Degraded Performance on Ohm V1 Portal
Incident Report for Buddy Platform
Resolved
The performance degradation has been addressed and Ohm v1 should be operating normally for all customers.
Posted 10 months ago. Oct 16, 2018 - 21:48 UTC
Investigating
We are currently investigating degraded performance affecting a subset of customers viewing the Ohm v1 Portal. Other services are not affected at this time.
Posted 10 months ago. Oct 16, 2018 - 19:36 UTC
This incident affected: Buddy Ohm (Backend, Portal).