Parse on Buddy Outage
Incident Report for Buddy Platform
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 07, 2017 - 02:52 UTC
Monitoring
We have resolved the cause of an outage which affected the Parse on Buddy service. We are continuing to monitor closely.
Posted over 2 years ago. Apr 07, 2017 - 02:36 UTC
Investigating
We are currently investigating an outage affecting Parse on Buddy.
Posted over 2 years ago. Apr 07, 2017 - 02:19 UTC