Buddy Ohm Portal - Outage
Incident Report for Buddy Platform
Resolved
The platform has returned to normal, but we will continue to monitor.
Posted 9 months ago. Jul 16, 2018 - 20:33 UTC
Investigating
Related to the previous incident, there are still unresolved data display issues. We are investigating.
Posted 9 months ago. Jul 16, 2018 - 17:09 UTC
This incident affected: Buddy Ohm (Dashboards, View).