Parse on Buddy - Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. All Parse on Buddy services are online.
Posted almost 2 years ago. Jul 21, 2017 - 16:22 UTC
Monitoring
We have resolved the cause of an outage which affected the Parse on Buddy service. We are continuing to monitor closely.
Posted almost 2 years ago. Jul 21, 2017 - 16:07 UTC
Investigating
We are investigating an outage to the Parse on Buddy service.
Posted almost 2 years ago. Jul 21, 2017 - 16:00 UTC