Buddy Ohm Portal - Outage
Incident Report for Buddy Platform
Resolved
This incident is resolved. The Ohm portal is back online in all regions.
Posted 10 months ago. Jun 16, 2018 - 00:43 UTC
Identified
We have identified the cause of an outage affecting the Ohm Portal in certain regions. We are working with our service provider towards a resolution.
Posted 10 months ago. Jun 16, 2018 - 00:28 UTC
This incident affected: Buddy Ohm (Dashboards, View).